Status

()

Firefox
General
P1
major
RESOLVED WORKSFORME
7 years ago
7 months ago

People

(Reporter: Ederson Gomes, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

estou usando o beta 4 mas sempre que abro ele trava por alguns segundos e depois volta ao normal

não é problema no windows pois nao vejo isso em outros programas

im brasiliam

Reproducible: Always
(Reporter)

Comment 1

7 years ago
utilizo windows 7 ultimate

pc x64 4gb ram intel core2duo
Severity: normal → major
Priority: -- → P1
Version: unspecified → Trunk

Comment 2

7 years ago
Hi Ederson,
Works for me. Verified with 4.0 b12 and 4.0RC
It starts and works fine.

Did you installed any add-ons?

Please try in Safe Mode:Steps are given in this URL:
http://support.mozilla.com/en-US/kb/Safe%20Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.