add ons imported from 3.6.3 that were in bottom info bar do not exist anymore

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: kazagorski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

I had about 3 add-ons positioned in my bottom info bar, such as Forecastfox and Download Statusbar, and since the bottom info bar is no longer present I can't view those add-ons anymore.  Firefox shows they are installed and up to date, and even after resetting my preferences I can't move them to somewhere else in the Firefox window to see them [I know for sure Forecastfox is moveable, not sure about others].

Reproducible: Always

Steps to Reproduce:
1. Had addons from 3.6.3, imported them when I installed 4
2. Updated addons
3. Can no longer see ones that were positioned in 3.6.3's bottom infobar
Actual Results:  
Have invisible addons

Expected Results:  
Should either be moved to another position or shown as incompatible

Bug occured with the default theme and persists with Lava Fox.  Not terribly important but it would be nice to either have the addons deemed incompatible due to positioning problems or to be moved to another area, don't know if this should be the responsibility of the addon authors or not.
(alt key)/view/toolbars/customize ?
(Reporter)

Comment 2

8 years ago
Wasn't there, found it under view->toolbars->add-on bar though.  Sorry to waste your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.