Crash send message option

RESOLVED DUPLICATE of bug 577221

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 577221
7 years ago
7 years ago

People

(Reporter: ultimatepro, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-2011-05-06])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

I can't dissable the Crash send message option.
If I restart Firefox. The Option is allready checked.

Reproducible: Always
Can you give more details? Do you mean the option in the crash reporter? If not please provide a screenshot.
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
I mean this Option:
http://img827.imageshack.us/i/aufzeichnenjq.jpg/
If I close the window and open it again. The Option is allready checked.
Do you get any error in the Error Console (see tools menu) when you click that checkbox?

Comment 4

7 years ago
Works fine for me.

After unchecking the option Submit crash report it stays diabled even after i reopen firefox and also after updating from old version to latest version

Comment 5

7 years ago
Reporter, any update on the information requested in comment 3?
Whiteboard: [bugday-2011-05-06]
I think this is probably a duplicate of bug 577221.

Comment 7

7 years ago
Judging the information available I agree upon comment 6 and will make this a duplicate of bug 577221.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577221
You need to log in before you can comment on or make changes to this bug.