Closed Bug 642371 Opened 10 years ago Closed 10 years ago

Scrolling is very slow in Adon page.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 623615

People

(Reporter: josmonkuttikkat, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

When I scroll the Adon page scrolling is very slow and also heavy usage of CPU.


Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623615
You need to log in before you can comment on or make changes to this bug.