Closed Bug 642783 Opened 9 years ago Closed 9 years ago

Text left over in tab

Categories

(Firefox :: Tabbed Browser, defect)

3.6 Branch
x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 522392

People

(Reporter: fios, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
For the last two weeks I have noticed that on moving to a new page, the tab sometimes displays the last few characters of the previous' page title. Screenshot attached.

According to linostar, it appears in his locale after status messages such as "Connecting..."
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.