If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash loading www.real.com

VERIFIED DUPLICATE of bug 63243

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 63243
17 years ago
13 years ago

People

(Reporter: Michael Kolmodin, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010102
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010102

Crash when loading URL. http://www.real.com has one main window and
two pop-ups; the crash occurs before any of the pop-ups
are visible.

I have a "clean" installation without any plugins. One of the pop-up windows
should report that the Shockwave plugin is missing.

There are at least two "old" bugs on this page: 5501 and 5215. Is this some
kind of regression issue involving those?

Sorry, I don't dare to guess the module - but I guess the dump should reveal
this.

Reproducible: Always
Steps to Reproduce:
Load http://www.real.com => crash.

Actual Results:  Crash

Expected Results:  No crash ;-)

Same bug on NT build 20001218. Sparc build 20001206 seems to
be OK.

A Full-Circle dump was sent about an hour ago with my email
address as sender and a reference to http://www.real.com in
the URL field.

Comment 1

17 years ago
marking as dup of bug 63243

*** This bug has been marked as a duplicate of 63243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED, DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.