focus going into the fullwindow flash tab after ctrl+tab'ing

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 78414
7 years ago
7 years ago

People

(Reporter: Pinger, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

3 tabs opened, 2 regular sites, third is full windows flash. when switching tabs thru ctrl+tab focus going into the flash app in third tab.

also cant add fulscreen flash website to fav by ctrl+d even if click on tab name - only way to click bookmark add or ppm on tab name...

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.6 Branch
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.