This file will crash Firefox 3.6.15 OSX when print to PDF (possibly with ALL printers)

RESOLVED DUPLICATE of bug 534672

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 534672
7 years ago
7 years ago

People

(Reporter: Tosh Cooey, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

Going to the above link, printing to PDF (or Preview) will cause Firefox to crash.

I couldn't find any of the usual gremlins.

Reproducible: Always

Steps to Reproduce:
1. Go to http://dev.berlin3.com/test.html
2. Choose PRINT -> Preview
3. ???????
4. Profit!
Actual Results:  
Crash

Expected Results:  
Print

You have everything you need I think.  I am running OSX 10.6.6 and all other configurations I have tried this with do the same.
Please provide a crash ID from about:crashes
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: minor → critical
Keywords: crash

Comment 2

7 years ago
unless your stack is completely different from bug 534672 comment 3, this is a dupe of bug 534672
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534672
You need to log in before you can comment on or make changes to this bug.