The "are you sure you want to exit page?" box is overridden

RESOLVED DUPLICATE of bug 641509

Status

()

--
trivial
RESOLVED DUPLICATE of bug 641509
8 years ago
8 years ago

People

(Reporter: jeremiecompnerd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

When exiting a session in AdventureQuest, the site prompts a dialogue box to either stay on the page or navigate away. The dialogue box mentions that your location, gold, and experience may not be saved. When I updated to FireFox 4, the dialogue box's wording has been changed to the standard Firefox 'This page is asking if you want to exit, some information you entered may not be saved' dialogue. Minor bug, but it may not be the only site affected by this text override.

Reproducible: Always

Steps to Reproduce:
1. Create and log into a battlon.com AdventureQuest game.
2. Attempt to leave the page by any means, including exiting the FireFox program.
3.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588292

Updated

8 years ago
Duplicate of bug: 641509
You need to log in before you can comment on or make changes to this bug.