HTML entities not parsed in chart tooltips

RESOLVED DUPLICATE of bug 642497

Status

Websites
glow.mozilla.org
RESOLVED DUPLICATE of bug 642497
7 years ago
7 years ago

People

(Reporter: iacchi, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
When the website doesn't know the name of a city/state it writes the word <Unknown> in the list on the right, and this is just fine.
The problem is that the tooltip that appears on the chart on mouse over doesn't parse HTML entities, so there's written &lt;Unknown&gt; on it, instead of <Unknown>. Just look at the United States chart to see an example.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642497
You need to log in before you can comment on or make changes to this bug.