Context menus for menu items (to manage bookmarks, etc.)

RESOLVED DUPLICATE of bug 172276

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 172276
18 years ago
5 years ago

People

(Reporter: BenB, Assigned: mikepinkerton)

Tracking

Trunk
Future
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Ability to right-click on a menu item and have a context menu come up (specified
by the app). Useful for details of bookmarks. IIRC, MSIE does this.
(Reporter)

Updated

18 years ago
Blocks: 50504
not on my watch.
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

18 years ago
We already have the ability to do this, don't we?

Updated

17 years ago
Summary: Context menus for menu items → Context menus for menu items (to manage bookmarks, etc.)

Comment 3

17 years ago
Ben, how is this bug different than bug 50504 (which you also logged)?
(Reporter)

Comment 4

17 years ago
This is for the general ability to do it, in any menu. It's a bug for the toolkit. 
The other one (it is dependant on this one BTW) is for a concrete usage of this
feature, namely in the bookmarks menu. That is a bug for Navigator.

Updated

17 years ago
Blocks: 122096

Comment 5

17 years ago
*** Bug 122096 has been marked as a duplicate of this bug. ***
Blocks: 115981
No longer blocks: 115981
Blocks: 112900

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 172276 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
No longer blocks: 50504

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.