Top failures view broken since Mozmill tests restructuring

RESOLVED FIXED

Status

Mozilla QA Graveyard
Mozmill Result Dashboard
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

({regression})

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 520616 [details] [diff] [review]
Patch v1

Since we have restructured the Mozmill tests repository on bug 637306, the top failures view is busted. The problem is the regex for the file path. This small patch will fix it.
Attachment #520616 - Flags: review?(anthony.s.hughes)
Attachment #520616 - Flags: review?(anthony.s.hughes) → review+
(Assignee)

Comment 1

7 years ago
Landed as:
https://github.com/whimboo/mozmill-dashboard/commit/c5c914d24b706225f9f697522953500d2bb92c08

I have also pushed this change to each dashboard instance. It will work again in about 1h on release.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.