window don't start maximized

VERIFIED DUPLICATE of bug 32148

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 32148
17 years ago
13 years ago

People

(Reporter: Tito Martinho, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; 0.6) Gecko/20001205
BuildID:

It's just a minor problem on the Mozilla start. It just don't start maximized.
Usually, when you start a program/application in M$ Win95 it starts the way
you've finished her: maximized or not maximized. Anyway, it's not bad. Carry on
with your brilliant work...

Reproducible: Always
Steps to Reproduce:
1. Close a maximized window of mozilla (every windows opened maximized if
working with more than one window)
2. Restart it (one or more windows).
3.

Actual Results:  The new windows don't start maximized.

Expected Results:  It should start maximized if the last time you work with it
the last window closed was also maximized.

Comment 1

17 years ago
Reporter try one of the latest nightlies. This was fixed sometime in Decemeber
(cant remember when) that should fix the problem. If so please post so we can
close this bug.

Comment 2

17 years ago
Dup of bug 32148. The correct behavior has been fixed on the 2nd of january.

*** This bug has been marked as a duplicate of 32148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe of our ever expanding collective nightmare
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.