Can't view message dragged from news server to local folder, and the folder is corrupted

VERIFIED DUPLICATE of bug 56911

Status

P1
normal
VERIFIED DUPLICATE of bug 56911
18 years ago
14 years ago

People

(Reporter: jag-mozbugs, Assigned: chuang)

Tracking

Trunk
mozilla0.8
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
To reproduce:
Drag a message from a news server into a local folder.
Try to view the message. It will come up blank and/or pop up a dialog with
"Unknown error".

Expected: being able to view the message.
this is bad.  after I d&d a news message to a folder, I can't read the "dropped"
message.

furthermore, I can't move or drop any other messages to that folder.  yikes!

chuang, do you still own the d&d code?
Priority: -- → P1
Target Milestone: --- → mozilla0.8
making summary reflect how bad this is.
OS: Linux → All
Summary: Can't view message dragged from news server to local folder → Can't view message dragged from news server to local folder, and the folder is corrupted
(Assignee)

Comment 3

18 years ago
Yes, I am still doing D&D.
over to chuang.
Assignee: sspitzer → chuang
laurel already logged this.

*** This bug has been marked as a duplicate of 56911 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.