Last Comment Bug 643667 - Remove HAVE_XIE
: Remove HAVE_XIE
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: mozilla6
Assigned To: Makoto Kato [:m_kato]
:
Mentors:
http://mxr.mozilla.org/mozilla/search...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-21 20:48 PDT by Makoto Kato [:m_kato]
Modified: 2011-04-18 01:43 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (4.00 KB, patch)
2011-03-21 23:21 PDT, Makoto Kato [:m_kato]
ted: review+
Details | Diff | Splinter Review

Description Makoto Kato [:m_kato] 2011-03-21 20:48:18 PDT
HAVE_XIE (for libXIE) was used until Gecko 1.8.  But it is unnecessary on Gecko 1.9 or later.
Comment 1 Makoto Kato [:m_kato] 2011-03-21 23:21:34 PDT
Created attachment 520868 [details] [diff] [review]
fix
Comment 2 Makoto Kato [:m_kato] 2011-04-18 01:43:20 PDT
http://hg.mozilla.org/mozilla-central/rev/2e5e4197b9db

Note You need to log in before you can comment on or make changes to this bug.