allow VCS directories in an "empty" directory to be initialized by cfx init

RESOLVED DUPLICATE of bug 635169

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 635169
7 years ago
7 years ago

People

(Reporter: myk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Per pull request 132 <https://github.com/mozilla/addon-sdk/pull/132>, it should be possible to "run cfx init in a directory that's already an empty hg, git, or svn repo (i.e., has a .git, .hg, or .svn directory)."
Ain't this bug a special case of the problem reported (and with patch added) in Bug 635169?
(Reporter)

Comment 2

7 years ago
It sure is!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635169
You need to log in before you can comment on or make changes to this bug.