content1.xul: non-localizable XUL file

VERIFIED DUPLICATE of bug 6435

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 6435
19 years ago
10 years ago

People

(Reporter: tao, Assigned: gayatrib)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Please refer to the "XUL Coding Style Guidelines" in the URL above
for how to make XUL localizable. Thanks!
(Reporter)

Comment 1

19 years ago
Changing QA contact to myself
(Assignee)

Updated

19 years ago
Assignee: waterson → gayatrib
(Reporter)

Comment 2

19 years ago
Please consider resolving this bug by M7 when L10n starts localization work.
Thanks!

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 6435 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Component: other → XUL

Comment 4

18 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: tao → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.