message stays 'new' though read.

VERIFIED DUPLICATE of bug 55900

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 55900
17 years ago
13 years ago

People

(Reporter: Vincent Schut, Assigned: gayatrib)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001010420, Win98

today I several times had a green arrow on a mail message icon which is marked
as read (and has been read indeed) but is still qualified as 'new' in the status
field. The arrow does not disappear after often opening the message or clicking
'mark as read' (because it is already marked so of course). To be complete: the
message is not in bold anymore. All other arrows (folder and global level) had
disappeard the way they should. It does not happen any time, and till so far
only in my 'bugzilla' folder, which is automatically filtered. But this also is
the folder in which I recieved most mail today, so this doesn't need to be a clue.
(Reporter)

Comment 1

17 years ago
OK, hold on. It's even worse. First I thought I was halucinating, but now I
confirmed it for myself:
Sometimes, a message is classified 'read' and the arrow disappears. Then, after
switching to another folder (and doing some other things maybe) and returning to
the folder with the read message, is has become new again, including a green
arrowed icon! The status has really changed from 'read' into 'new'.
(Reporter)

Comment 2

17 years ago
More details:
the green arrow returns on any read message that I recieved *today* and that is
automatically filtered to another folder. The arrow returns after opening a
different folder and returning to the folder with the just-read message. It does
not happen on messages which have been replied.
The arrow disappears after completely closing mozilla and starting it again.

Retested on build 2001010504: same behaviour.

Comment 3

17 years ago
I can confirm this behaviour, though we may already have a bug on this..

Comment 4

17 years ago
Grr..This is *really* annoying, marking new and nominating for mozilla 0.8.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: mozilla0.8

Comment 5

17 years ago
to complete the story, marking such message as unread and read again 
(tapping 'm' twice) will permanently mark message as read.:)

Comment 6

17 years ago
This is a known (POP) filtering problem.
Assignee: sspitzer → gayatrib
QA Contact: esther → laurel

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 55900 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: mozilla0.8
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.