Firefox acting dead on yahoo mail. When I click to delete an email or try to send an email or go to the next email, NOTHING HAPPENS

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: tncdel, Unassigned)

Tracking

3.6 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20110902])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

This is a chronic recurring problem with Firefox. Please ask your engineers to correct the problem.

Reproducible: Sometimes

Actual Results:  
Unpredictable.


Seems Firefox is inadequate to handle yahoo mail, as well as youtube videos, plus other bugs, including takes "forever" to display characters entered by keyboard on some websites.

Comment 1

7 years ago
Could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

7 years ago
It's not for me to do, but something Firefox engineers need to do on their end.

Comment 3

7 years ago
I'm afraid not.

If Yahoo doesn't work then it's more likely a problem with your Firefox profile / an incompatible addon. More people would have reported a problem (given how many use yahoo) if there was a problem with Firefox.

Please try the advice in comment 1 and post back. If you are not sure how to do what comment 1 requests, then please contact support:
http://support.mozilla.com/

(bugzilla.mozilla.org is for developers and technical users, not end-user support)
Whiteboard: [CLOSEME 2011-03-31]

Comment 4

7 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.2a1pre) Gecko/20110406 Firefox/4.2a1pre
(Reporter)

Comment 5

7 years ago
Lucky you. But I have a non-Intel Power PC with OS X 10.4 Tiger. So all I can do is dream about what Firefox may or may not be like for OS X 10.6.

Comment 6

7 years ago
Have you even tried the advice in comment 1? (It doesn't require Firefox 4)

Updated

7 years ago
Whiteboard: [CLOSEME 2011-03-31] → [CLOSEME 2011-04-15]
(Reporter)

Comment 7

7 years ago
I looked at the "Safe Mode" page, and it instructs me to hold the "option" key. What an "option" key is I don't know. There's nothing titled "option" on my keyboard. If that's geek slang for "Shift" or "Ctrl" or "Alt" or something else, that's something the "Safe Mode" instructions shouldn't have used.

Comment 8

7 years ago
The option key is a specific key on the Mac keyboard:
http://en.wikipedia.org/wiki/Option_key
(Reporter)

Comment 9

7 years ago
Well I don't have a single key titled as an "option" key. So I guess I don't have one and that disqualifies me from being able to try Firefox in the "Safe Mode." Any other suggestions besides trying "Safe Mode?" Was thinking of just deleting Firefox from my applications folder, then downloading it all over again from scratch.

I didn't add anything to it except bookmarks. So if any add-ons were added, an outside agent did it to me.
Does your keyboard have a key that looks like the picture shown on the Wikipedia page linked from comment 8 above?

Comment 11

7 years ago
Reporter, do you have anything new to add about this issue?

Comment 12

7 years ago
Setting resolution to Resolved WFM. Reporter, if you have anything new to add
about this issue, feel free to reopen this bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 13

7 years ago
Still unresolved.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Unless you try Firefox in safe mode and/or with a clean profile, this is incomplete.

Please see comment 1, comment 3, comment 8 and comment 10.
Did you try the cmd key?
(Reporter)

Comment 16

7 years ago
My keyboard has no "cmd" key.
Are you using a PC/Windows style keyboard with your Mac? If so:
http://lmgtfy.com/?q=differences+between+mac+and+pc+keyboards

Either way, I think you are perhaps better off going to support; since bugzilla is designed to cater for advanced users and developers - rather than end-users. Please ask your support question here and link them back to this bug for background info:
http://support.mozilla.com

Comment 18

7 years ago
I have this issue now with a brand new Firefox installation with a new, clean profile.
Mozilla/5.0 (X11; Linux x86_64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I can't delete some opened mails because the Delete button appears dead. But that's just the case for some mails - most work without problems. I can also delete the problematic mails by ticking the boxes in the inbox list and then the Delete button works even for those mails.

I get no messages neither in the Error console nor in the Web Console when clicking the dead Delete button.

(Actually, I stumbled upon this ticket when trying to reproduce bug 655660, where many users on Mac and maybe a few on Linux have experienced crashes when deleting mail in Yahoo Mail Beta.)

Updated

7 years ago
Keywords: qawanted
Whiteboard: [CLOSEME 2011-04-15]

Comment 19

7 years ago
(In reply to comment #18)
Now I have played around a little bit more. I've tried things like running in Safe Mode, toggle the html5.parser.enable value, clean all history and sign out/in but the Dead button problem remains.

When signing out from Yahoo for the first time ever on that profile I experienced a crash which I probably will report separately:
bp-f191518e-15f8-46d6-91e5-bc6092110509
BTW, that's not the crash signature from bug 655660 I'd hoped to get, but another one.

Comment 20

7 years ago
I have tested the dead Delete button further. For one of my mails it's dead with:

Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17
Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110509 Firefox/6.0a1
Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

But also dead with Chromium:
Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205 Safari/534.16

And with IE as well:
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET4.0C; .NET CLR 2.0.50727)

So, to me it seems like Yahoo by some reason has a problem with some mails regardless of operating system and browser.

Comment 21

7 years ago
Reporter, do you have anything new about this issue?

Comment 22

7 years ago
Yahoo mail works fine for me when i try to delete a email, send one or go to next email.

Tested with Firefox nightly

Mozilla/5.0 (Windows NT 6.1; rv:9.0a1) Gecko/20110902 Firefox/9.0a1
this is likely invalid if it happens on all browsers on only some emails.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Keywords: qawanted
Resolution: --- → INVALID
Whiteboard: [testday-20110902]
You need to log in before you can comment on or make changes to this bug.