Closed Bug 644616 Opened 9 years ago Closed 5 years ago

switch l10n scripts to use wget-en-US/unpack

Categories

(Release Engineering :: Release Automation: Other, defect, P3)

x86_64
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 740142

People

(Reporter: bhearsum, Unassigned)

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2258] [l10n])

bug 525438 made the wget-en-US/unpack targets work in pretty names mode. We should switch the release code to start using them to get more inline with the nightly l10n code paths.
Whiteboard: [l10n]
bug 525438 still needs to land on 1.9.1, 1.9.2, and mozilla-2.0 to make this possible without branching the l10n scripts.
Doesn't look like I'll be getting to this anytime soon.
Assignee: bhearsum → nobody
No longer blocks: hg-automation
Mass move of bugs to Release Automation component.
Component: Release Engineering → Release Engineering: Automation (Release Automation)
No longer blocks: hg-automation
Product: mozilla.org → Release Engineering
Whiteboard: [l10n] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2244] [l10n]
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2244] [l10n] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2254] [l10n]
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2254] [l10n] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2258] [l10n]
Looks like this is happening in bug 740142.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 740142
You need to log in before you can comment on or make changes to this bug.