If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

(see 22274) Extra space at bottom with image in table cell (standard mode)

VERIFIED DUPLICATE of bug 22274

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 22274
17 years ago
15 years ago

People

(Reporter: Braden, Assigned: clayton)

Tracking

({css1, css2, testcase})

Trunk
x86
Linux
css1, css2, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

556 bytes, text/html
Details
(Reporter)

Description

17 years ago
In standard mode, unnecessary (and undesirable) padding space is inserted at the
bottom of table cells when the table cell contains an image. Note that the
problem goes away in quirks mode.

Test case to follow.
(Reporter)

Comment 1

17 years ago
Created attachment 21919 [details]
Test case
(Reporter)

Updated

17 years ago
Keywords: css1, css2
(Reporter)

Updated

17 years ago
Keywords: testcase
Marking duplicate of invalid bug.  See there for details.

*** This bug has been marked as a duplicate of 22274 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Summary: Extra space at bottom with image in table cell → (see 22274) Extra space at bottom with image in table cell (standard mode)
You need to log in before you can comment on or make changes to this bug.