Scroll bar not scrolling.

RESOLVED DUPLICATE of bug 613756

Status

()

--
trivial
RESOLVED DUPLICATE of bug 613756
8 years ago
8 years ago

People

(Reporter: metric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

When reading through a PDF in Firefox/4.0 using a mouse scroll wheel to scroll up and down pages the vertical scroll bar does not update until a while after you stop scrolling ie doesn't happen live. Document scrolls fine but I have been able to reach the end of a document scrolling through and the vertical bar is still near the top.

Reproducible: Always

Steps to Reproduce:
1.Opening a PDF in Mozilla
2.Scroll up and down
3.


Expected Results:  
Scroll bar to move live.

This was on a TAFE SA college machine opening lecturer notes provided on our server in PDF form. Problem happens each time I try.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613756
You need to log in before you can comment on or make changes to this bug.