New emailtech causes unreadable mails with variable font width

VERIFIED DUPLICATE of bug 65477

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 65477
19 years ago
7 years ago

People

(Reporter: bratell, Assigned: justdave)

Tracking

Details

Many are pushing for the new emailtech and it's way to show bug diffs but 
they're really not usable unless you display your mails with a fixed width font. 
That limitation really makes the feture hard to use for all of us which for 
years have read mails with a proportional width font which really is much better 
when reading flowing text. 

The problem is that different rows in the table columns don't align correctly 
under eachother so that the columns look like:
____________________________________
|       |        |     |
|iiii|iiii|iiii|
|wwwwwwwww|wwwwwwwwww|wwwwwwww|
|wwwwwwwww|iiii|iiii|
...

Since switching to fixed width font isn't an option for many of us (myself 
included) I wouldn't recommend using the new emailtech as it is today without 
keeping another as good solution.

For instance, why not enable the use of a html table in the mail (controlled by 
a pref) either sent as a text/html mail only, or as both text/html and 
text/plain?
HTML Mail option sounds good.  This sort of stuff is likely to fall out of the
BZ3 modularisation work.
See also bug 65477.
I agree with Daniel.

*** This bug has been marked as a duplicate of 65477 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.