Closed Bug 644957 Opened 9 years ago Closed 9 years ago

black box on the browser, impossible to see some tabs etc

Categories

(Firefox :: General, defect, major)

x86_64
Windows 7
defect
Not set
major

Tracking

()

VERIFIED FIXED

People

(Reporter: nataliejp, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.2a1pre) Gecko/20110324 Firefox/4.2a1pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.2a1pre) Gecko/20110324 Firefox/4.2a1pre

Having issues with todays build of minefield, to best describe it i would need you to check my screenshot below.


http://img836.imageshack.us/img836/914/firefoxbug.jpg

i was using the browser right before the update and it was fine, the black box you see in the screenshot appears on everything, the history browser, the about box, even the scrollbar on the right of the browser is all black, i have the 32bit beta of firefox 4 installed and this works correctly.

p.s i removed all addons, even removed personas and still the same :)
i got someone else to try minefield and the result was the same, we both use amd video 5xxx series video cards too.

Reproducible: Always
the update that was just put out has fixed it, thanks guys :)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Where do i get the update?
Where do i get the update?
click help in the top menu, then click about minefield, that will check for the update on its own, or you can update it via the installer at nightly.mozilla.org :)
Thank you!:) didn't mean to double comment, sorry
its ok, aslong as the thing is fixed ;)
Thanks to you having my same problem haha
good thing i chose to sign up and submit this then, i didnt mind using the 32bit beta of firefox 4 but the 64bit version is pretty good when you're smart enough to know adobe have flash support for it in the form of a preview called flash player square :)
Oh I didn't even know that, i stopped using beta because whenever i would go on google or yahoo it would freeze and i couldn't click anywhere so i went back to normal and then found minefield haha
Verified fixed on Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110411 Firefox/4.2a1pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.