Closed Bug 644971 Opened 9 years ago Closed 6 years ago

tabs under meet the school board members do not show

Categories

(Web Compatibility :: Desktop, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: renczkowski_b, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

For tabs with details show show under meet the school board members. Up until new release of Firefox they have always shown.

Reproducible: Always

Steps to Reproduce:
1.Go to www.hernandoschools.org
2.Left side main menu go to School Board
3. School to middle of page to Meet the School Board Members!
Actual Results:  
you will not see the tabs

Expected Results:  
There show be four tabs: James Yant, Dianne Bonfield, Cynthia Moore and John K. Sweeney

We are using Joomla Version 1.5.22 and template JSN_Epic_PRO 2.0
Works for me on:
Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

If I click in the side menu "School board-> Board Members" I can see the mentioned tabs.
Can you still see the reported issue on a clean profile:
http://support.mozilla.com/en-US/kb/Profiles ?
The board members appear in two places, this bug does not occur if the "Board Members" sub section link is clicked in the left hand sidebar.

The correct STR are:

1) Visit: http://www.hernandoschools.org/index.php?option=com_content&view=category&layout=blog&id=37&Itemid=161
2) On that page, scroll down ~ 1 screen's worth, to the heading: "Meet the School Board Members!"

Expected:
- Under the heading "Meet the School Board Members!" is a tabbed box with the school board member's names on it.

Actual:
- No content, just the next heading.

Confirmed with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.2a1pre) Gecko/20110325 Firefox/4.2a1pre ID:20110325030426

Last good nightly: 2010-05-03 
First bad nightly: 2010-05-04

Pushlog: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=83c887dff0da&tochange=d6bb0f9e9519

-> html5 parser
-> Confirmed by toggling html5.parser.enable to false

Moving to Core::Parser until (likely) proven a case of tech evang.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86_64 → x86
Version: unspecified → Trunk
Think this is tech evang, given the errors here:
http://validator.nu/?doc=http%3A%2F%2Fwww.hernandoschools.org%2Findex.php%3Foption%3Dcom_content%26view%3Dcategory%26layout%3Dblog%26id%3D37%26Itemid%3D161

(Notably the missing </div> for <div class="jwts_tabbertab" title="John K. Sweeney">)
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified
I have the same layout in any browsers I tried.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.