add-on bar's "X" button should be hide-able

RESOLVED DUPLICATE of bug 629905

Status

()

RESOLVED DUPLICATE of bug 629905
8 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I never want the add-on bar to disappear, and I accidentally click on it quite a bit. It should be possible to get rid of it.

Comment 1

8 years ago
Bug 629905 - "Remove the Close button from the add-on bar" will consequently eliminate the problem in this bug.

Suggest we consider this bug a duplicate of that bug.

Until further an end-user solution can be found here: http://www.ghacks.net/2010/12/26/how-to-remove-the-close-button-in-the-firefox-4-add-on-bar/
Sounds good to me.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629905
You need to log in before you can comment on or make changes to this bug.