Intermittent PROCESS-CRASH in Mochitest-other in places

RESOLVED DUPLICATE of bug 631447

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 631447
7 years ago
6 years ago

People

(Reporter: mounir, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 7
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
s: talos-r3-w7-013
PROCESS-CRASH | Main app process exited normally | application crashed (minidump found)
Thread 0 (crashed)
buildbot.slave.commands.TimeoutError: command timed out: 5400 seconds elapsed, killing pid 3436

Log:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1301067758.1301074767.8862.gz&fulltext=1#err2
(look at the js stack above the #err2 anchor)
this "Main app process exited normally" tells me it's not a common crash, indeed this is really bug 631447.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631447
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.