Closed Bug 645120 Opened 10 years ago Closed 9 years ago

Crash [@ libc.so@0xae16 ][@ libc.so@0x1209c ] on Motorola MB860

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: scoobidiver, Unassigned)

References

Details

(Keywords: crash, Whiteboard: [invalid-wfm])

Crash Data

It is #11 top crasher in 4.0.

Signature	libc.so@0xae16
UUID	ea603993-9f81-48a9-823a-660bb2110324
Time 	2011-03-24 18:24:36.810214
Uptime	27292
Install Age	27292 seconds (7.6 hours) since version was first installed.
Product	Fennec
Version	4.0
Build ID	20110318114419
Branch	2.0
OS	Linux
OS Version	0.0.0 Linux 2.6.32.9 #1 SMP PREEMPT Sat Feb 5 02:51:25 CST 2011 armv7l
CPU	arm
CPU Info	
Crash Reason	SIGSEGV
Crash Address	0x18222308
User Comments	
App Notes 	motorola MB860
MOTO/olyatt/olympus/olympus:2.2.1/OLYFR_U4_1.2.6/1296900353:user/ota-rel-keys,release-keys

Frame 	Module 	Signature [Expand] 	Source
0 	libc.so 	libc.so@0xae16 	
1 	libc.so 	libc.so@0xcef6 	
2 	libc.so 	libc.so@0x14b88 	
3 	libc.so 	libc.so@0x2ec1a 	
4 	libc.so 	libc.so@0x2d3a8 	
5 	libc.so 	libc.so@0x3b5a6 	
6 	libc.so 	libc.so@0x3c45f 	
7 	libc.so 	libc.so@0x2db78 	
8 	libc.so 	libc.so@0x2de84 	

More reports:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=libc.so%400xae16
MB860 crashes also in libc.so@0x1209c.
With combined signatures, it is #7 top crasher in 4.0.

More reports:
https://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=libc.so%400x1209c
Summary: Crash [@ libc.so@0xae16 ] on Motorola MB860 → Crash [@ libc.so@0xae16 ][@ libc.so@0x1209c ] on Motorola MB860
This seems to be the one and only crash that I get on Firefox Mobile, and it happens a lot, as seemingly random times. It happened on both 4.0 and 4.0.1.

Any progress on this, or how I can help narrow down the cause?
Crash Signature: [@ libc.so@0xae16 ] [@ libc.so@0x1209c ]
I'm also seeing this pretty often
Crash Signature: [@ libc.so@0xae16 ] [@ libc.so@0x1209c ] → [@ libc.so@0xae16 ] [@ libc.so@0x1209c ]
There have been no crashes in Fennec for the last four weeks.
I close it as WFM.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.