Closed Bug 645320 Opened 9 years ago Closed 9 years ago

Persona won't be shown completely in the navigation toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: carlosantolin, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110322 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110322 Firefox/4.0b13pre

Any persona I tried to install in firefox 4 only show in the tabs bar and the bookmarks toolbar, but in the navigation toolbar it keeps being the standard theme.
However, until now the persona appeared in all toolbars.

Reproducible: Always

Steps to Reproduce:
1.Open firefox
2.go to http://www.getpersonas.com/en-US/
3.hover the mouse over any persona

Actual Results:  
The persona appears in all the expected place except for the navigation toolbar

Expected Results:  
The persona should appear in all the top bar
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

I am unable to reproduce the issue you have reported - the theme is present within the navigation bar also.

Please update to the final version of FF 4 and try again.
Problem solved through update, although today it appeared ok in the beta.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Verified on Mozilla/5.0 (X11; Linux i686; rv:2.2a1pre) Gecko/20110405 Firefox/4.2a1pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.