The "Saving File" window cannot be minimized

VERIFIED DUPLICATE of bug 26029

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 26029
18 years ago
14 years ago

People

(Reporter: Luke Reeves, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The "Saving File" popup window should be allowed to be minimized and emulate the
behaviour of the Netscape download window (e.g. showing percentage in title name
when minimized).

Comment 1

18 years ago
Dup of 26029.  See bug 35046 for showing the % done when the window is 
minimized once 26029 is fixed.

*** This bug has been marked as a duplicate of 26029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe mostfreq bug 26029 Download progress dialog [Saving File window] is 
not minimizable
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.