Closed Bug 645489 Opened 10 years ago Closed 10 years ago

pic at end of 3rd line of webpage (M 12 54) alt attribute in code not displaying with mouse over.

Categories

(SeaMonkey :: Composer, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 25537

People

(Reporter: randy, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.18) Gecko/20110320 SeaMonkey/2.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.18) Gecko/20110320 SeaMonkey/2.0.13

<h2><span style="color: rgb(255, 0, 0);">Prints Day of Week, 12 Hour,
60 Minutes</span>&nbsp; <img style="width: 80px; height: 25px;"
alt="Typewheel: Day of week, hour, minute. Hour underlined to designate PM."
src="http://floridatimesolutions.com/images/typewheel-ar3.gif"><br>
</h2>

Reproducible: Always

Steps to Reproduce:
1. try it 
2.
3.
Actual Results:  
no alt with mouseover

Expected Results:  
"Typewheel: Day of week, hour, minute. Hour underlined to designate PM." should display with mouseover.

tried in all browsers.

Also tried using Target attribute with value =blank.  When it codes, it too does not open new window like attribute should.
The alt text should not be displayed on mouseover. It should only be displayed if the image can't be loaded or the image loading is disabled.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: NoTooltip
You need to log in before you can comment on or make changes to this bug.