Intermittent failure in test_0072_notify_verifyFailComplete_noPartial.xul or test_0081_error_patchApplyFailure_partial_only.xul | Test timed out. Maximum time allowed is 20 seconds

RESOLVED FIXED in Firefox 5

Status

()

defect
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: Ehsan, Assigned: rstrong)

Tracking

({intermittent-failure})

unspecified
mozilla5
x86
macOS
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite +
in-litmus -

Firefox Tracking Flags

(firefox5 fixed)

Details

Attachments

(1 attachment)

http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1301271322.1301274569.11314.gz
Rev3 MacOSX Snow Leopard 10.6.2 cedar debug test mochitest-other on 2011/03/27 17:15:22

12016 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking extra2 button disabled attribute value equals true - true should equal true
12017 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking back button hidden attribute value equals true - true should equal true
12018 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking back button disabled attribute value equals true - true should equal true
12019 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking next button hidden attribute value equals true - true should equal true
12020 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking next button disabled attribute value equals true - true should equal true
12021 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking finish button hidden attribute value equals false - false should equal false
12022 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking finish button disabled attribute value equals false - false should equal false
12023 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking cancel button hidden attribute value equals true - true should equal true
12024 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking cancel button disabled attribute value equals true - true should equal true
--DOMWINDOW == 49 (0x127ae2cc8) [serial = 1492] [outer = 0x0] [url = chrome://mozapps/content/update/updates.xul]
--DOMWINDOW == 48 (0x12775f118) [serial = 1483] [outer = 0x0] [url = chrome://mozapps/content/update/updates.xul]
--DOMWINDOW == 47 (0x12771ee18) [serial = 1482] [outer = 0x0] [url = chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0064_check_verifyFailPartial_successComplete.xul]
--DOMWINDOW == 46 (0x127756bd8) [serial = 1493] [outer = 0x0] [url = about:blank]
--DOMWINDOW == 45 (0x1274d84f8) [serial = 1484] [outer = 0x0] [url = about:blank]
--DOMWINDOW == 44 (0x1274e2b58) [serial = 1491] [outer = 0x0] [url = chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0071_notify_verifyFailPartial_noComplete.xul]
--DOMWINDOW == 43 (0x1278c66b8) [serial = 1506] [outer = 0x129183d20] [url = about:blank]
--DOMWINDOW == 42 (0x1291b7b78) [serial = 1505] [outer = 0x12b9b8230] [url = about:blank]
NEXT ERROR 12025 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Test timed out. Maximum time allowed is 20 seconds
12026 INFO TEST-PASS | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Checking if TESTS[0] test was performed... callback function name = defaultCallback, pageid = errors
NEXT ERROR 12027 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Found an existing Update Window from the current or a previous test... attempting to close it.
Likely caused by an extremely slow / burdened slave so just increase the timeout
Assignee: nobody → robert.bugzilla
Status: NEW → ASSIGNED
Attachment #525898 - Flags: review?(dtownsend)
Attachment #525898 - Attachment is patch: true
Attachment #525898 - Attachment mime type: application/octet-stream → text/plain
Attachment #525898 - Flags: review?(dtownsend) → review+
Pushed to mozilla-central
http://hg.mozilla.org/mozilla-central/rev/3e227e61981c
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Flags: in-testsuite+
Flags: in-litmus-
Resolution: --- → FIXED
Duplicate of this bug: 651070
Summary: Intermittent failure in toolkit/mozapps/update/test/chrome/test_0072_notify_verifyFailComplete_noPartial.xul | Test timed out. Maximum time allowed is 20 seconds → Intermittent failure in test_0072_notify_verifyFailComplete_noPartial.xul or test_0081_error_patchApplyFailure_partial_only.xul | Test timed out. Maximum time allowed is 20 seconds
Pushed to mozilla-aurora
http://hg.mozilla.org/mozilla-aurora/rev/04777eeff7cf
Target Milestone: --- → mozilla5
Whiteboard: [orange]
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Different test... re-closing and opening a new bug
Status: REOPENED → RESOLVED
Closed: 9 years ago7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.