When i double click in empy tab bar, my firefox just maximaze or minimaze

RESOLVED DUPLICATE of bug 575248

Status

()

RESOLVED DUPLICATE of bug 575248
8 years ago
8 years ago

People

(Reporter: strong_luck_hc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

I move the tab from top to bottom of url, but when i double left click the mozilla just minimize or maximize. When i double click upper menubar ( beside firefox button ) it nothing happen. 

Reproducible: Always

Steps to Reproduce:
1. Uncheck Tabs on Top 
2. Double click on empty tabs
3.


Expected Results:  
Open new tabs, not minimize or maximize
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575248
You need to log in before you can comment on or make changes to this bug.