crash on nonexistent ftp url

VERIFIED DUPLICATE of bug 64483

Status

()

Core
Networking: FTP
--
critical
VERIFIED DUPLICATE of bug 64483
18 years ago
18 years ago

People

(Reporter: bz, Assigned: dougt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Linux build 2001-01-05-08 crashes on the url provided.  A debug build throws the
following assertion:

###!!! ASSERTION: |copy_string| will never terminate: 'count_copied > 0', file
nsAlgorithm.h, line 77
###!!! Break: at file nsAlgorithm.h, line 77

This crash does not seem to happen on all ftp:// urls
(Assignee)

Comment 1

18 years ago
dup 64483


*** This bug has been marked as a duplicate of 64483 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED.  Got here first Boris:).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.