Perfomance problem with URL (almost freezing mozilla)

VERIFIED DUPLICATE of bug 66461

Status

()

VERIFIED DUPLICATE of bug 66461
18 years ago
17 years ago

People

(Reporter: jens, Assigned: clayton)

Tracking

({perf})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
As in the summary, I go to the URL and Mozilla freezes completely (just
displaying the clock mouse pointer).

After about 5 min (on my PC) it seems to work again (that means the UI
responds to user input) but this seems to me like a Bug.

You can alternately reach the URL by visting www.montreuxjazz.com
->Deutsch->The Shop->Posters->Click on 2001 Poster->Click on "Order".

The build used is 200123121. on Linux/2.2

Comment 1

18 years ago
Worksforme with build 2001010508 on Mac OS 9.0.4.

Comment 2

18 years ago
I'm not able to reproduce the problem described. Takes about 5 seconds to load
frameset page initially but page does load and function. Tested with the
2001010804 build under Windows ME and Mac 9.0.4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
There could still be a perf problem here...  The initial rendering takes on the
order of 30sec on Linux on a pretty fast computer.

Comment 4

18 years ago
linux 2001010808 works ok, but it is a little cpu intensive in the first few
moments, and the ui does become unresponsive, but it sorts itself out quite
quickly on my athalon.

Comment 5

18 years ago
This sounds like: When I drive off at the green light in my 600 Horse Power
equipped Viper, I'm always the fastest. But also paying to most to fill up gas.

So let's take a slower computer systems as I did, Pentium Pro 200, and that one
is almost choking in this page!
(Reporter)

Comment 6

18 years ago
As other people seem to have verified the behaviour I´d like to reopen this
as a perfomance bug.

In my opinion it is unusual for a browser to need several minutes for
such a simple page (on my Pentium 133,64MB, please don´t say I´m masochistic :-)
Status: RESOLVED → UNCONFIRMED
Keywords: perf
Resolution: WORKSFORME → ---
Summary: This URL freezes mozilla (well, nearly) → Perfomance problem with URL (almost freezing mozilla)

Comment 7

18 years ago
someone want to testcase this and isolate what part of the page we're so
underperformant?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted

Comment 8

18 years ago
load page and do a >view>page info over 140 references to the scaled transparent
gif (yada/yada/liveshop/design/void.gif.}
 bug 66461 may be a dup.of this bug.

Comment 9

18 years ago
Looks very simular to 66461


*** This bug has been marked as a duplicate of 66461 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.