F6 Never does what we expect it to do

RESOLVED DUPLICATE of bug 249735

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 249735
7 years ago
7 years ago

People

(Reporter: Federico, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

Regardles of where I focus, hiting F6 does not take me to the adress bar, instead it switches back and forth between the active Tab and the navigation screen.

Reproducible: Always

Steps to Reproduce:
1.Focus anywhere (including the adress bar)
2.Hit F6
3.Observe that the focus is not set on the adress bar.
Actual Results:  
Focus go back and forth between the active Tab and the navigation screen.

Expected Results:  
Focus should go to the adress bar

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249735
You need to log in before you can comment on or make changes to this bug.