Closed Bug 646682 Opened 9 years ago Closed 9 years ago

test_wave_data_{s16,u8}.html audio test has incorrect value checks

Categories

(Core :: Audio/Video, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
mozilla5

People

(Reporter: cajbir, Assigned: cajbir)

Details

Attachments

(1 file)

The test_wave_data_s16.html and test_wave_data_u8.html tests landed in bug 635649 have an error testing the range of one of the sample values. See bug 635649 comment 25.
Attached patch FixSplinter Review
Assignee: nobody → chris.double
Status: NEW → ASSIGNED
Attachment #523190 - Flags: review?(kinetik)
Attachment #523190 - Flags: review?(kinetik) → review+
Keywords: checkin-needed
http://hg.mozilla.org/mozilla-central/rev/d13ba0674a66
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.2
Unable to reproduce this bug -- VERIFIED FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.