User Agent string should be changed

VERIFIED DUPLICATE of bug 65764

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 65764
17 years ago
13 years ago

People

(Reporter: Matti, Assigned: Daniel (Leaf) Nunes)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since october we have M18 in the user agent string.
This should be changed to 0.6, 0.7 or something else.

The current User Agent String :
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18)Gecko/20010106
fixing typo in summary
Summary: User Agnet string should be changend → User Agent string should be changend

Updated

17 years ago
Summary: User Agent string should be changend → User Agent string should be changed
(Reporter)

Comment 2

17 years ago
*** Bug 66517 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
My bug 66517 turned out a DUPLO of this. OK. Didn't realize User Agent is the name.

I still believe "0.7+" would make the nightly builds stand out from the
milestone releases. Any other ideas?

Comment 4

17 years ago
marking duplicate of bug 65764, because that bug contains a patch. 

*** This bug has been marked as a duplicate of 65764 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.