Mac Scrollwheel support does not work with Kensington MouseWorks Mouse

VERIFIED DUPLICATE of bug 63463

Status

()

VERIFIED DUPLICATE of bug 63463
18 years ago
18 years ago

People

(Reporter: lordpixel, Assigned: trudelle)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Buildid: 20001010808 Mtrunk, Jan 08

I have a 5 button Kensington Mouseworks USB mouse, with a scroll wheel. My
Kensington Driver version is 5.40

Mouse Wheel scrolling works in the Finder and other apps, but not Mozilla.
Apparently Microsoft and Logitech mice work on Mac OS. Since all Kensignton mice
share the same driver, its likely no Kensignton Mice scrollwheels work.

Comment 1

18 years ago
bug 63463 (and pinkerton was just asking who had one of these beasts).

*** This bug has been marked as a duplicate of 63463 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.