Closed Bug 647407 Opened 9 years ago Closed 9 years ago

firefox 4.0 is lacking block image option when right clicking an image

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: k_b0000, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

firefox 4.0 is lacking block image option when right clicking an image

Reproducible: Always

Actual Results:  
right clicking an image brings up a context menu, this menu does not contain the block image option that was present in earlier versions of firefox.

Expected Results:  
block images from <server name> should be available.
This menu item was removed in Firefox 4 by bug 514739.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → INVALID
Duplicate of this bug: 654192
This option has only been removed from the context menu but is still available inside the preferences. Go to content and open the exception dialog for loading images.
Actually, there's an even simpler method: context menu -> view image properties -> checkbox "[] block images from this site".

But please, please don't remove THAT menu item now that you know about it. *grumble*
That's actually bug 416557 and as it seems it will not be removed.
You need to log in before you can comment on or make changes to this bug.