Firefox When Make Clear Recent History Open Spawn Much Plugin-Container.exe

RESOLVED DUPLICATE of bug 633427

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 633427
7 years ago
7 years ago

People

(Reporter: blackheart_120, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

When I Make Clear Recent History Firefox Spawn Much Plugin-Container.exe
& make the pc slower please fix this 

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633427
You need to log in before you can comment on or make changes to this bug.