Mozilla doesn't recognize video/x-mng MIME type

VERIFIED DUPLICATE of bug 41333

Status

()

VERIFIED DUPLICATE of bug 41333
18 years ago
18 years ago

People

(Reporter: kairo, Assigned: pnunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Though Mozilla is able to show MNG images in an <img> tag, it doesn't recognize
that it's able to show a "stand-alone" MNG file coming with video/x-mng MIME type.

Steps to reproduce:
1) Go to http://www.libpng.org/pub/mng/mngpics.html
2) Click on the MNG image at the top (a link to a bigger version of the MNG).

Mozilla comes up with a dialog saying "This file has mime type video/x-mng and
cannot be viewed using Mozilla." while it should just show the image - as it
actually _can_ "be viewed using Mozilla"!
(Reporter)

Comment 1

18 years ago
Hmm, just noticed I forgot to tell in ehich build this is happening.
This is mozilla0.7 (2001010517) Linux
(Reporter)

Comment 2

18 years ago
adding tor to CC, as proposed by Pike on IRC.

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 41333 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.