Closed Bug 647457 Opened 11 years ago Closed 11 years ago

Display hyperlink URLs at bottom of window WITHOUT TRIMMING

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 632634

People

(Reporter: BijuMailList, Unassigned)

Details

(Keywords: polish, Whiteboard: [parity-chrome])

http://www.ghacks.net/2011/03/29/firefox-4-url-trimming-display-full-web-addresses/

* Display hyperlink URLs at bottom of window WITHOUT TRIMMING 
* Or display as much as link possible after a delay like the way it is done in Google Chrome 11
Whiteboard: [parity-chrome]
No longer blocks: 541656
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632634
blocking1.9.1: --- → ?
blocking1.9.2: --- → ?
status1.9.1: --- → ?
status1.9.2: --- → ?
blocking1.9.1: ? → ---
blocking1.9.2: ? → ---
status1.9.1: ? → ---
status1.9.2: ? → ---
You need to log in before you can comment on or make changes to this bug.