Status switches to right side when page search box pops up

RESOLVED DUPLICATE of bug 631250

Status

()

RESOLVED DUPLICATE of bug 631250
8 years ago
8 years ago

People

(Reporter: BijuMailList, Unassigned)

Tracking

({polish})

Trunk
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 523795 [details]
status_right.png

See status_right.png the status showing url switches to right side when page search box pops up.

This is annoying, keep the status bar all the time on Left Side
or keep the status bar all the time at Right Side.
Please avoid switching side. 


Steps:-
1. Go to some page with links.
2. Press ctrl+F to pop-up the page search box
3. hover above a the links on page.

result:- 
Status bar showing URL link now appear on right side.

Expected:-
Status bar position dont change when the page search box is enabled.
No longer blocks: 541656
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631250
You need to log in before you can comment on or make changes to this bug.