> 10 minute restart reported when using Windows EFS

RESOLVED DUPLICATE of bug 715714

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 715714
7 years ago
7 years ago

People

(Reporter: pcwalton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
There's a report via a comment on Hacker News that encrypting the cache via Windows Encrypted File System (EFS) causes the browser to take over 10 minutes to shut down and start up again:

http://news.ycombinator.com/item?id=2400817

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 715714
You need to log in before you can comment on or make changes to this bug.