Intermittent crashtest leak of objects related to 612662-1.svg

RESOLVED DUPLICATE of bug 646814

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 646814
7 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302090550.1302091174.10688.gz&fulltext=1
Rev3 Fedora 12 tracemonkey debug test crashtest on 2011/04/06 04:49:10
s: talos-r3-fed-007

Leaked URLs:
  resource://gre-resources/ua.css
...
  file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/svg/crashtests/612662-1.svg#a
  file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/svg/crashtests/612662-1.svg#a
  resource://gre/res/svg.css
  file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/svg/crashtests/612662-1.svg#a
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 646814
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.