Location bar does not accept right click standard submenu.

VERIFIED DUPLICATE of bug 43936

Status

--
major
VERIFIED DUPLICATE of bug 43936
18 years ago
14 years ago

People

(Reporter: gyrfalcon, Assigned: hangas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Right clicking in the location bar does not bring up a standard windows 
submenu.  This not only violates GUI design of a windows application but **** 
me off.  Please fix it, it really isn't that hard.  By submenu I refer to 
rightclick -> undo/cut/copy/paste/delete/select all

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 43936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
people complaining in bugs really **** me off.  Especially when they aren't 
polite. And especially when I know we worked to fix the problem months ago.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
If it was fixed months ago then maybe it should have been released in Mozilla 
0.6 or even 0.7.  Is it actually asking too much to include updates in the new 
releases?  I'm sorry if I'm **** off and complaining but the stupid thing has 
been around since M13.  You are getting close to 1.0 and it is stupid as hell 
not to have the "feature" in mozilla.
(Reporter)

Comment 4

18 years ago
Sorry I screwed up and somehow thought I was running 0.7...  Thanks for fixing 
the bug and for all the hard work, I know it isn't easy.
Status: VERIFIED → CLOSED

Comment 5

18 years ago
[Closed is deprecated, reopening to resolve and verify.]
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 43936 ***

Comment 7

18 years ago
[verifying]
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.