Different spacing between mail and news toolbars in modern.

VERIFIED DUPLICATE of bug 64243

Status

VERIFIED DUPLICATE of bug 64243
18 years ago
14 years ago

People

(Reporter: stephend, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

This occurs only in our Modern skin, but if you click from a subscribed
newsgroup back up to the mail folders, you see that when we switch toolbars from
News to Mail, they're not the same dimensions and it's a bit of a visual setoff
to the user when we do this.
It's the mail window front end component, but belongs to Hewitt. (I think).
QA Contact: esther → hewitt
this might be caused by my crummy "Mark" toolbar button gif.

if it wasn't the same size as the "Delete" toolbar button gif, you would see this.

stephend, does that look like the cause?  if so, this would be a duplicate of
marlon's bug to create a new Mark toolbar button gif for modern.

the fact that you don't see this in classic makes me think I'm right.
I can check the RTM build real quick.

*** This bug has been marked as a duplicate of 64243 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Yeah, that's the culprit, VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.