Sharing "Dawn Patrol" badge via Facebook should show correct badge

VERIFIED DUPLICATE of bug 647864

Status

VERIFIED DUPLICATE of bug 647864
8 years ago
7 years ago

People

(Reporter: clooney, Assigned: guillaume)

Tracking

Firefox 4
x86
Mac OS X

Details

(Reporter)

Description

8 years ago
I shared Dawn Patrol badge via Facebook, but the Rocket Ship was the badge that appeared in my post.
(Reporter)

Updated

8 years ago
Assignee: nobody → franck.bugzilla

Updated

7 years ago
Assignee: franck.bugzilla → guillaume
Target Milestone: --- → 1.2
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647864
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.