Status

defect
P5
normal
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: anodelman, Assigned: lsblakk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos])

No description provided.
Reporter

Updated

8 years ago
Depends on: 600980
Reporter

Updated

8 years ago
Blocks: 600980
No longer depends on: 600980
Reporter

Updated

8 years ago
Blocks: 538984
Reporter

Updated

8 years ago
Blocks: 639898
Reporter

Updated

8 years ago
Blocks: 647954
This bug is for the landing after bug 646514.
bug 538984 - talos patch
bug 600980 - buildbot-config patch to disable some dirty profile tests
bug 639898 - talos patch
bug 647954 - talos patch

All talos patches are minor issues will not affect basic performance number generation.

Comment 3

8 years ago
bug 600980 can be landed on the "default" branch anytime.

Could you please post the new talos bundle on your people account and provide the md5sum?

FTR for others, here are the instructions https://wiki.mozilla.org/Auto-tools/staging#Talos_Changes
Summary: update talos/buildbot configs to adopt recent changes → deploy new talos bundle
Whiteboard: [talos]
Alice can you make a comment in here when the bundle/md5sum are ready so we can update it?
I'm waiting on bug 646514 to land before I put this together.  That bug is still waiting on landing.
(In reply to comment #5)
> I'm waiting on bug 646514 to land before I put this together.  That bug is
> still waiting on landing.

Found in triage. Added dependency.
Depends on: 646514
Priority: -- → P5
Assignee: nobody → lsblakk
Reporter

Updated

8 years ago
Blocks: 649975
Reporter

Updated

8 years ago
Duplicate of this bug: 646514
Reporter

Updated

8 years ago
No longer depends on: 646514
Reporter

Updated

8 years ago
Blocks: 612190
Talos bundle at 

http://people.mozilla.org/~anodelman/taloszips/f67bfd276db0/talos.zip

#hg tip
changeset:   229:f67bfd276db0
tag:         tip
user:        Alice Nodelman <alice@mozilla.com>
date:        Thu Apr 14 14:36:03 2011 -0700
summary:     bug 647954 (When extracting add-ons files should be written in binary mode) Proposed patch p=wpalant r=anodelman
done!
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.